Posts by Ellen

    Das „schlimme“ ist ja: „komm erstmal drauf“ :/ . Da zerbricht und zermartert man sich sämtliche Hirnwindungen mit oft keinem Ergebnis! (und wie ich drauf gekommen bin? Keine Ahnung)

    Wollte Euch mal ne Zustandsmeldung geben:

    Drucker mit USB-Anschluss war dasselbe Problem. Ich habe bei der Ricoh-Website nach einer neuen Treibersoftware gesucht, installiert - keine Besserung.

    WAS aber Besserung gebracht hat (zumindest bis jetzt) : Ich habe den Drucker noch einmal (wie oft schon) deinstalliert und bei der Neuinstallation bei "Verwenden" NICHT den vorgegebenen Drucker "RICOH SP C352DN" eingegeben, sondern "Allgemeiner PostScript-Srucker"...

    Es gab zwar die Info, dass "die ausgewählte Druckersoftware nicht vom Hersteller ... etc"

    ABER er wachte auf.... UND druckte.

    Ich habe keine, warum das passiert ist (also beides: das nicht drucken und das drucken mit der anderen "Verwendung") 🤷🏻‍♀️. Vielleicht wird's mal wichtig, wenn es wieder zu Problemen kommt.


    Im Moment jedenfalls scheint es in Ordnung zu sein. Sonst melde ich mich wieder 8o

    Danke für Eure Mühe und Ideen.

    Johannes Domke hatte bei meiner letzten Rückmeldung einen "falschen" Johannes genannt., Sorry

    Timewalker ich hatte tatsächlich Privat Relay aktiviert - schien aber nicht das Problem gewesen zu sein.


    Aber wenn man mal so darüber nachdenkt: wieso ist die „eigentlich ja richtige Verwendung“ plötzlich „falsch“? 🤔


    Danke Euch und liebe Grüße,

    Ellen

    Liebe(r) Apfel-Ritter,

    kann es sein, dass mein Ricoh-Drucker unter Sonoma nicht mehr funktioniert?


    Ich weiß nicht genau, wann mein Mac mini auf Sonoma umgestellt hat... aber seit einiger Zeit ist mein Drucker "inaktiv" und lässt sich durch nichts bewegen, seinen (Druck)-Job zu machen.

    Mehrere Neuinstallationen, Neustarts (Drucker, PC und Fritzbox) leeren von Cache und allem, was sonst noch so geleert werden kann und ein heute hinzugefügtes neues Installationsprogramm von der Ricoh-Website haben NICHTS GEBRACHT.

    Ich kenne mich auch nicht gut genug aus, um in den tiefen des Rechners nach Druckertreibern oder -dateien zu suchen.


    Was kann ich noch machen? Der Drucker ist per LAN verbunden und hat auch Kontakt, sonst würde er ja den "Auftrag" wohl nicht bekommen...


    bin allmählich ziemlich verzweifelt...

    Liebe Grüße, Ellen

    Hallo Hansi,

    Danke für die schnelle Antwort … aber ich hatte (bisher) noch nicht kapiert, WIE das über die Musik App funktionieren soll. Denn nur weil in der Mediathek drin, heißt noch nicht, dass auch der Klingelton richtig zugeordnet wird...jedenfalls bei mir nicht. 🤷🏻‍♀️

    Bin dann den etwas längeren Weg gegangen: m4r-Datei in mp3 umgewandelt und mit GarageBand „bearbeitet, geteilt und zugeordnet“… mit der App geht’s.

    ☺️ danke Dir..

    Ellen

    Moin moin,

    ALLEN Rittern nebst Anhang ein gesundes und erfolgreiches Neues Jahr!


    Eigentlich bin ich schon seit vielen Jahren mit dem iPhone vertraut… aber jetzt stellt mich mein Mann vor eine neue Herausforderung:

    Er hat einen Song - schon als m4r.Datei vorhanden und möchte den als seinen Klingelton haben.

    Nun bietet die Music-App ja nicht mehr den „Töneordner“ (über den man das bei iTunes mal machen konnte) oder finde ich den nur nicht!?

    Wie kann ich die m4r-Datei jetzt in den Klingelordner bringen, um ihn dann über Töne & Haptik auswählen zu können.

    Männe hat ein iPhone 11 mit iOS 17.1.2.


    Vielen Dank für die Hilfe,

    Ellen

    Sag mal Jens...

    der Vollständigkeit und meiner Neugierde halber: Du hast bei Dir mal einen Artikel geschrieben:

    ( Startseite Bestseller Firewire auf USB Adapter – die besten Lösungen), in dem Du auf Hardware-Converter oder FireWireKarten eingegangen bist und diese auch empfohlen hast.Ich verstehe das Prinzip immer noch nicht :/:Kann man diese "Ici Box", von der Du da erzählst, so "mal eben" an den MacMini anschließen und dann darüber die Digi-Cam?Bzw. kann man so eine "FireWire Karte" in den MacMini einbauen??Ich glaube, ich komme auf Dein Angebot zurück und würde mich über den iMac freuen :love:

    LG, Ellen

    Hi Jens!

    DAS ist doch ein SUPER VORSCHLAG!! Vermutlich komme ich sogar drauf zurück…

    Im Moment bin ich krank 🤧, hab die Adapter noch nicht besorgen können!

    Aber DIESE Aussicht ist beruhigend!

    Lieben Gruß, Ellen

    Hi und vielen Dank für die Info. :thumbup:


    Wenn man denn einen alten reanimierten mac hat, ist das natürlich toll. :)


    Mittlerweile habe ich in einem Block von Jens gelesen, dass das alles ohne eine FireWire-Karte (also hardware) sowieso nicht geht. DIE kann ich ja in den mac nicht einbauen .


    Ich werde den Adapter mal besorgen und schauen, ob ich damit die Videos auf dem Mac bekomme.

    Alles andere wäre super schade :(

    Hallo liebe Apfel-Ritter,


    ich bin jetzt mit meinem Latein am Ende, weil ich in der Vielzahl der Adpater-Angebote die Waffen strecke und nicht weiterkomme:


    Ich habe einen Camcorder "Panasonic NV-GS330", mit der ich früher Mini-DV aufgenommen habe.


    Nun möchte ich gerne die vorhanden Kassetten auf den MacMini 2020 M1 übertragen. Der vorhandenen USB-Anschluss funktioniert nur bei der SD-Karte und den dort aufgenommenen Fotos. Also muss ich den "DV-Anschluß" nehmen.


    Früher hatte ich einen Mac, der noch einen FireWire Anschluss hatte - und ein entsprechendes Kabel "DV auf Firewire" hab ich auch.


    Nur passt das nicht mehr in meinen neuen Mac.


    Ich hatte mir schon einmal einen Adapter besorgt: "Thunderbolt to WireWire Adapter"... der aber auch nicht in den 2020er MacMini passt.

    Habt Ihr eine Idee, mit welchem zusätzlichen Adapter ich nun zum Ziel komme?


    Denn irgendetwas scheint zu fehlen...


    Ratlose Grüße von Ellen


    Bild Nr. 1 zeigt die Anschlüsse der Digi-Cam

    Bild Nr. 2 ist ein Verbindungsstück, damit der Adapter zum FireWire wird

    Bild Nr. 3 das dazugehörende Gegenstück

    Bild Nr. 4 ist die eigentliche Verbindung zwischen Adapter und FireEire und

    Bild Nr. 5 dass, was nun "nur noch" in de Mac sollte... aber nicht passt

    Moin liebe Ritter-Runde,

    ich bin total geschockt:

    eben den Mac mini auf Ventura aktualisiert... ALLES funktioniert.

    Ich arbeite schon länger (vorher mit "Monterey") an einer neuen Website , bei der BISLANG ALLES ok war. Gerade aber sehe ich, dass durch Ventura (anders kann ich es mir nicht erklären),das GESAMTE Menü zerstört ist. Wenn ich auf "Seite bearbeiten", bzw. "Menü-bearbeiten" gehe, erscheint es in der normalen Optik und wenn ich die HP öffne (auch auf iPad oder iPhone) ist das gesamte Layout zerstört.

    Woran kann das liegen???

    brauche dringend euren Rat :!: :?: || =O

    Liebe Grüße, Ellen

    Hallo tinbert,

    danke für deine Reaktion und Antwort. Aber... schau... ich hab das mal gemacht - also "rübergeschoben" und in "Vorschau" die Infos geöffnet:

    Alles neu...

    Ichhab jetzt mal das "alte - also originale" Foto mit der Info gezeigt. Und als ich das rübergeschoben und wieder die Info angeschaut hab, waren alle Werte auf heute...


    Das erste Foto hatte ich gestern schon umbenannt (mit dem Originaldatum), in der Info liest du das Datum von gestern...


    Die beiden letzten Fotos sind von heute : vorm verschieben (also eigentlich kopiert er - weil es in der FotoApp immer noch da ist) und danach dann in der Vorschau mit den neuen (falschen) Daten

    Moin liebe Apfelgemeinde,

    ich weiß nicht, ob ich das richtige Forum ausgewählt habe...


    ... aber seit ein paar Tagen schlage ich mich mit einem Problem herum und finde keine Lösung:


    Ich habe viele Fotos ist derFotomediathek und möchte etliche davon separat auf einer externen Festplatte speichern.

    Wenn ich nun die Fotos verschiebe oder kopiere erscheinen in den Informationen des "neuen Bildes" bei "erstellt/geändert/zuletzt geöffnet" immer das aktuelle Datum, der heutige Tag (oder wann auf immer ich dieses Verschieben gemacht hab). Aber ich hätte doch gerne nach wie vor dieInfo, WANN dieses Foto aufgenommen wurde... und möchte nicht händisch diese Informationen verändern müssen.


    Dieses Problem habe ich übrigens auch, wenn ich das innerhalb der internen FP mache.


    Also irgendetwas mach ich nicht richtig... könnt ihr mir helfen bitte?

    :?:

    Moin an die Apfel -Welt !


    Seit ich «Ventura » installiert habe, geschehen « merkwürdige » Sachen:

    Für 2 Tage Abwesenheit schaltete ich meinem Mac mini RICHTIG aus (nicht nur Ruhezustand) und wunderte mich schwer, dass nach meiner Rückkehr die kleine Betriebs-Lampe am Gehäuse leuchtete und die Kiste ansprang !

    Erst dachte ich an einen Fehler oder doch nicht ausgeschaltet oder durch Drucker/Scanner, die im Wartemodus doch mal anspringen…

    Hab dann alle Geräte abgeklemmt… und er fährt sich trotzdem wieder hoch :/??

    Das hatte ich bei BigSur nicht. Sonst läuft alles wie erwartet… aber DAS ist UNHEIMLICH =O :)

    lach... ^^


    ich hab "copy Cloon" und "Backup time machine" immer mit laufen. Reicht das als Backup oder brauche ich ein separates? Würde dann auf Monterey umstellen (das ist auch auf dem Macbook air jetzt drauf...),

Recent Activities