Posts by erik0987

    Hallo,


    ich bin noch einer der glücklichen Besitzer eines MP 5.1 - und nachdem jetzt der opencore legacy patcher auf einem Stand ist, wo Monterey gut unterstützt würde, wollte ich die Käsereibe entsprechend der Anleitung installieren.

    Es geht aber nicht.

    Den Installer muss ich am MP6 vorbereiten, da nehme ich beim Patcher aber als System den 5.1 - alles andere wie vorgegeben.

    Damit erstelle ich dann eine USB-HDD mit dem entsprechenden Installer (praktisch Monterey für MP 5.1).

    Aber statt dass mir der MP 5.1 von der USB-HDD bootet, bekomme ich nur den blinkenden Ordner.


    Ich erhebe sicher nicht den Anspruch, ALLES ausprobiert zu haben, aber doch soweit alles, was ich mit den typischen Suchbegriffen so finde.

    Das einzige, was ich leider nicht machen kann, was mir aber eine Lösung zu sein scheint, wäre mit create installer ein altes Installationsmedium zu erzeugen. Das Problem ist aber, ich habe nur neue Macs und nur neue Versionen am laufen, und ich bekomme es nicht hin, am neuen System ein älteres Installationsmedium zu bauen (also nichts mit dem opencore patcher, sondern original Apple).


    Mein Ansatz wäre dann nämlich, den Mac mit einem alten System wie original unterstützt zu installieren, und dann den oclp zu installieren und dann upzudaten.

    Was ebenfalls ein kleiner Fortschritt für mich wäre: wenn die Kiste mal darauf achten würde, dass ich mit der OPT Taste ein Laufwerk zum Installieren auswählen will... dahin komme ich nämlich auch nicht...


    Was ich u.a. schon versucht habe:

    Habe noch eine SSD mit einem Mojave-Installer gefunden.

    Installieren kann ich aber nur mit der Apple-Grafikkarte. Aber da bricht der Installer ab, weil die Karte nicht metall-fähig ist.

    Also 580er rein, aber die zeigt keinen Bootscreen und keine Installations-Fenster.

    Somit stehe ich auch in dieser Richtung an.


    Hat jemand noch eine Idee? Danke!

Recent Activities