Posts by erol

    Hallo Sir ,


    das Update ist geladen und läuft ganz sauber...bis auf eine Kleinigkeit ...

    Ich hatte eigentlich ein anderen Lockscreen benutzt als mein Schreibtischhintergrund eigentlich ist.

    Geändert in > Finder > Macintosh HD > Library > Caches > Desktop Pictures > Lockscreen. In den Desktop Pictures Ordner war vorher nur ein Ordner. Jetzt ist da noch ein weiterer Ordner ohne Zugriffsrechte.

    Nach einem Neustart ändert sich der Loginbildschirm in mein Schreibtischhintergrundbild. Ich kann es nur ändern wenn ich wieder den obergenannten Weg gehe. Nach einem normalen Start ist alles beim alten. Nur bei einem Neustart nicht ! Dann wird es automatisch wieder geändert in das Schreibtischhintergrundbild. Kennst du einen anderen weg wie man das abschaffen könnte?

    Was es nicht alles gibt? :/

    Ich werde auch auf Big Sur bleiben da es mir sehr gut gefällt und wie du schon erwähnt hast sehr flott ist.

    Mich würde mal interessieren ob es hier im Forum jemand gibt der einen iMac mit Fusion Drive besitzt und ob es bei dem auch so ist. Der dieses für mich mal Testen würde.

    Nur aus reiner Neugier und Zufriedenheit ;)

    Man kann damit ja nichts Kaputt machen, denke ich :/

    Hallo Jens,

    kleines Update bzgl. der Warnung

    Habe Big Sur jetzt doch auf meiner FD installiert und nochmals das Festplattendienstprogramm im Recovery Mode durchlaufen lassen.

    Was stelle ich fest ?

    Die Warnung spielt verstecken mit mir :D

    Erst war sie nicht auf der Macintosh HD sondern auf der HD - Daten...

    beim 2. durchlauf war sie nicht auf der HD - Daten sonder auf der Macintosh HD :/...

    beide nochmals gecheckt und nichts gefunden...

    alle Geräte eingeblendet und die Warnung ist in Container 4 zu finden :D

    Also Container 4 nochmals überprüft und nichts gefunden ;)

    Und jetzt kommt es... Warnung ist direkt auf der FD und dann wieder Macintosh HD :Dusw,usw....

    Im normalen Betrieb ist im Festplattendienstprogramm nirgendwo was zu finden, auf keinem Gerät was man sich dort anzeigen lassen kann :/


    Bug Sur :P

    Hallo Jens,

    habe deinen Rat befolgt und Big Sur auf eine externe SSD ( Transcend 256 GB ) installiert.

    Im Recovery Mode zeigt er mir auch die Warnung an. :rolleyes:

    Also kann ich davon ausgehen das es nicht an meiner internen FD liegt ?

    Obwohl mir Bug Sur :D gefällt bin ich erstmal wieder zu Mojave zurück...bis ich den Grund ausfindig gemacht habe;)

    Vielleicht hat es noch jemand bemerkt? Oder taucht es nur beim iMac auf :/

    Hallo Leute ,

    habe mich heute mal an Big Sur ran gewagt :huh:

    Eigentlich ganz fix das Big Sur bis auf eine Kleinigkeit die mich stutzig macht.

    Ich habe mal aus reiner Neugier das Festplattendienstprogramm im Wiederherstellungsmodus ( cmd+r ) durchlaufen lassen um zu schauen ob alles sauber ist und wurde mit einer Warnung überrascht ( siehe Bild ) .

    Wenn ich das Festplattendienstprogramm im normalen Betrieb durchlaufen lasse habe ich diesen Fehler nicht ( wobei mir aufgefallen ist das es diesen Container 4 im normalen Modus nicht gibt , nur Container 2 ) .

    Ich habe einen Clean Install vom Stick ( vorher CCC - Backup gemacht ) durchgeführt .


    Ist diese Warnung im cmd+r Modus bei allen so? Sprich ist es normal in Big Sur?


    Beste Grüße


    Hallo zusammen,

    habe vor vier Jahren von Windows :thumbdown: zu Apple gewechselt ( was ich bis heute nicht bereut habe )

    Mein erster iMac war ein 21,5" 4K mit El Capitan und ein iPhone SE ( erste Generation, habe ich heute noch weil ich davon irgendwie nicht los komme ^^ )

    Mittlerweile ist es ein 27" 5k - 2019 - mit mac OS Mojave ( Von Big Sur noch nicht überzeugt )

    Bin 49 Jahre , männlich

    Hobbys: KFZ ( restaurieren + Pflegen )

    aus Bad Salzdetfurth


    Freut mich dabei zu sein ;)

    Hallo Jens,

    vielen lieben Dank für die schnelle Antwort !

    Dein Blog ist schon Super und das Forum setzt nochmal einen oben drauf :thumbup:

    Es wird interessant werden ;)


    LG

    Hallo zusammen ,

    erst einmal top das es dieses Forum gibt :thumbup:!!! Ein hoch auf Sir Apfelot ;)

    Habe auch gleich mein erstes Problemchen ;)

    Ich wollte hier das Benutzerbild ändern und konnte das Bild nur per drag & drop reinziehen da die Foto App nicht geöffnet wurde. Ist das normal? Ich hatte das vor kurzem auch schon bei einem Verkauf auf eBay ! Konnte keine Bilder hochladen sondern nur rüberziehen :/

    Benutze einen iMac 27" 5K mit macOS Mojave 10.14.6 2TB FD


    Vielen Dank

Recent Activities