Posts by Hansjoerg













    Hallo zusammen,

    dann will ich also gerne mal der Aufforderung von Sir Apfelot folgen und mein Problemchen hier schildern :/:/:/ :


    Dank der damals noch persönlichen und hilfreichen Unterstützung von Ed Hamrick im Juni 2006 nutze ich seine VueScan-Treiberversionen bereits seit dieser Zeit sehr erfolgreich an unterschiedlichen Scannern und auch Macs (bis Mountain Lion), allerdings immer nur die Version für Windows 7 unter Parallels.


    Vor wenigen Monaten habe ich mir ja nun einen anderen, wenigstens schon mal mit Catalina (21,5“, Ende 2013) ausgerüsteten iMac besorgt, es läuft auch alles hervorragend einschließlich der auf 64bit aktualisierten Software.

    Nur meinen augenblicklichen Canon Scanner CanoScan 3200F bekomme ich nicht zum Laufen.

    Ich habe bereits mehrere VueScan-Versionen (auch ältere) ausprobiert, ohne Erfolg.

    Daraufhin habe ich meinen „alten“ iMac (Mountain Lion), der nur einen Schreibtisch weiter steht, eingeschaltet, die passende VueScan-Version für Mac geladen und installiert und siehe da: nichts passiert.

    Wie gesagt, auf diesem Rechner hatte ich das früher ja auch nie ausprobiert (s.o.).

    Auch hier kann ich den Scanner also nicht zur Arbeit (unter Mountain Lion) anregen, mit Parallels und Windows 7 ist alles gut.


    Da der Scanner mit beiden Computern über diverse Kabel und einem Umschalter betrieben wird, habe ich auch hier sämtliche Komponenten überprüft, leider ohne Befund.

    Auch der direkte Anschluss an den einen oder anderen Rechner bringt weder unter Mountain Lion noch unter Catalina den gewünschten Erfolg.

    Mit anderen Geräten gibt es an den USB-Anschlüssen selbst ebenfalls keinerlei Schwierigkeiten.

    Da das System jedoch an Windows 7 problemlos arbeitet gehe ich auch nicht von einem versteckten Kabel- oder sogar Gerätedefekt aus.

    Die 3.0-Anschlüsse meines neuen Rechners (Catalina) dürften eigentlich auch keine Rolle spielen, das dieses Phänomen ja auch am alten Rechner (Mountain Lion) auftritt, und der hat USB 2.0.

    An der Software kann es doch eigentlich auch nicht liegen, sie startet ganz normal mit dem Startbildschirm, nur stellt sie dann eben fest, dass „kein Scanner gefunden wurde“.


    Lustigerweise wird aber mein Scanner im USB-Gerätebaum im Systembericht beider iMacs aufgeführt.

    Trotzdem wollte ich ausprobieren, das Gerät neu hinzuzufügen, bloß wie?

    Weder Catalina noch Mountain Lion finden ein neues Gerät, nur der Drucker (Samsung) ist hier hinterlegt.

    Wahrscheinlich habe ich mich gedanklich total verrannt und finde jetzt den Ausweg nicht, vielleicht liegt es ja auch nur an einer einfachen Einstellung, die ich konsequent übersehe.

    Oder liegt vielleicht der Treiber nur an der verkehrten Stelle und wenn ja, warum?


    Zwischenzeitlich habe ich auch schon VueScan direkt kontaktiert, eine Antwort (die ganz sicher kommt) steht allerdings noch aus.


    Herzlichen Dank auf jeden Fall schon mal an alle, die sich damit auseinandersetzen!


    Freundliche Grüße,

    Hansjörg


    Update vom 28.07.21

    Tatsächlich ist es nach Auskunft von Ed Hamrick wohl einfach so, dass die betreffende „Canon plugin library“ nur für PowerPCs konzipiert und nicht weiterentwickelt wurde.

    (So etwas ähnliches hatte ich befürchtet, jedoch beharrlich ignoriert🤨).

    Somit läuft auch die entsprechende VueScan-Version für diesen Scanner ausschließlich auf einem PowerPC.

    Nun, dann muss ich eben weiterhin Parallels und Windoof bemühen…🥴.

    Vielleicht läuft mir ja irgendwann einmal ein geeignetes Plugin über den Weg, mit dem ich dann direkt aus Catalina wenigstens die wichtigsten Grundfunktionen dieses im Grunde seinerzeit recht beliebten Flachbettscanners steuern kann.

    LG @all

    Hansjörg

    Servus Jens, und herzlichen Dank für die nette Rückmeldung! :thumbup:


    Da spielt die Zeit dann auch keine Rolle und das Forum scheint ja auch immer größer zu werden.


    Mein aktuelles Modellbau-Projekt ist ein Bausatz des Raumschiffs Voyager aus der StarTrek-Reihe.

    Wobei die Herausforderung nicht im einfachen Zusammenleimen der Plastikteile besteht, sondern in der relativ aufwändigen und anspruchsvollen Beleuchtungs- und Effekttechnik, bei der ich -ganz old school- auf sämtliche konfektionierte Steuerungstechnik verzichte, quasi alles selber zusammenlöte... :/

    (Meine Familie verdreht schon manchmal die Augen...) =O

    Aber schließlich heißt es ja: der Weg ist das Ziel.


    Ein M1 kommt sicher als nächstes, aber jetzt bin ich erst mal mit dem hier (mehr als) zufrieden (siehe Vorgeschichte).


    Das momentane Scannerproblem, hinter dessen Lösung ich aber noch immer nicht gekommen bin, werd ich am Wochenende mal vielleicht in einem geeigneten Themenbereich posten, bin auf die Reaktionen gespannt.


    Einstweilen vielen Dank nochmal für das freundliche Willkommen, ein schönes Wochenende und

    LG, Hansjörg

    Eher zufällig drüber gestolpert auf der Suche nach Antworten... und gleich mordsbegeistert, ein tolles Forum!!! :thumbup:


    Aber zunächst gerne zu mir:

    Ich bin der Hansjörg, lebe im Ostallgäu, bin mittlerweile doch schon 61 Lenze jung und (erst!) seit 1999 -zunächst ausschließlich mit Apple- computertechnisch unterwegs.

    Am Anfang rein beruflich, weil die Firma, für die ich damals gearbeitet habe, alles mit Macintosh ausgestattet hatte. Ich hatte mich aber schnell in das "Ei" verguckt und mir gleich selber eines gekauft.

    Danach noch eines, dann kamen einige Mac Minis, acht an der Zahl, und seit 2014 habe ich mich für den iMac entschieden.

    Da steht jetzt auch schon der zweite...


    Mein momentanes Equipment:

    iMac Catalina, 21,5", Ende 2013, 2,7 GHz Quad Core i5 mit einer nachträglich eingebauten 1TB SSD Platte, der ist sowas von schnell sag ich euch...

    Jedenfalls verglichen mit den vorigen Geräten 8) .


    Mittlerweile bin ich selbständig, hab umgesattelt und musste mich wegen der ausschließlich auf Windows-Plattformen funktionierenden Mess- und Prüfsoftware auch mit den Dosenrechnern beschäftigen. Klappt aber hervorragend, die Verständigung ;) .


    Als Hobby und "Lieblingsdingens" erwähnenswert wären da vielleicht noch meine Vorlieben für Science Fiction, Musik (queerbeet) und eine wiedererwachte Lust zum Modellbau, der ich gerade in den letzten Monaten guten Gewissens nachgeben konnte.


    Hier freue ich mich auf viele interessante Beiträge/Gespräche/Erkenntnisse!


    Jetzt grüße ich erst nochmal herzlich in die Runde,


    Hansjörg

Recent Activities

  • Grafzahn

    Post
    Mein Iphone 6 benutze ich zur Navigation am Fahrrad. Ob der Autofokus in Mitleidenschaft gezogen wird habe ich noch nicht bemerkt. Aber auch nicht überprüft.
    Für Aufnahmen während der Fahrt habe ich eine kleine kamera am Lenker, bzw. vor dem Lenker um…
  • Maci

    Thread
    Hallo zusammen,
    ich habe in den Systemeinstellungen->Allgemein->Anmeldeobjekte einen Eintrag "ss protect limited" den ich aktivieren oder deaktivieren kann. Leider habe ich keine Ahnung was es bedeuted bzw woher es kommt.
    Die Suche auf dem Rechner hat mich…
  • Maci

    Post
    […]

    Ja, ich nehme mein iPhone mit zum biken (obwohl das unter MTBlern gerne als peinlich gilt)
    😉 Ich habe bisher keine Schäden oder Einschränkungen feststellen können.
  • Hallo Zusammen,

    erst einmal ein herzliches Hallo von meiner Seite, verbunden mit einer kurzen Vorstellung: Ich bin 60 Jahre alt und seit ca. 4 Jahren iMac-Nutzer. Als langjähriger Windows-User (auch diverse Linux-Distributionen und ganz früher Unix)…
  • BZorka23

    Replied to the thread Probleme mit CleanMyMac.
    Post
    Mir wurde CleanMyMac als Lifetime verkauft, später wurde behauptet, dass es nicht für Upgrades gilt. Für mich ist das Betrug. Den Lifetime bedeutet Lifetime, zumal nicht suggeriert wird, dass es nur bis zum nächsten Upgrade gilt. Kein anderer…
  • DiBa

    Posted the thread Lese- und Schreibprobleme.
    Thread
    Moin,
    ich habe große Probleme mit dem Speichern und Lesen von Dateien vom MacBook Pro M2 auf dem Synology NAS DS220+. Wenn ich z.B. eine Datei in Word als PDF auf dem NAS gespeichert habe und diese anschließend als Anhang mit Mail versenden will, ist…
  • Klaus K

    Thread
    Mein iMac Retina 5K 27'' ultimo 2014 hat nach dem Update auf 11.7.3 beim Neustart das Fragezeichen gezeigt.

    ?

    Reparaturversuche mit dem Festplattendienstprogramm blieben erfolglos, erst die Neuinstallation von Big Sur hat das Problem gelöst. Daten habe…
  • Heinz

    Post
    […]

  • Schroeder777

    Post
    Hallo Heinz,

    habe gerade das selbe Problem mit Apple Mail - konntest du für dich ein Lösung finden ?

    Danke für eventuelles Feedback.

    LG Markus
  • WITON

    Posted the thread HEX Editor.
    Thread
    hallo Gemeinde. Hat schon jemand mal Erfahrungen mit einem Hexeditor zur IMEI Bearbeitung beim IPAD gemacht ?