Meine Timemachine zeigt keine Vergangenheit...

  • Hallo im Forum.


    Vor fünf Tagen habe ich eine neues Volume für Timemachine eingerichtet.


    Ich stelle fest, dass Timemachine lediglich die Daten „von Heute” sichert. „Zurückgehen” geht also gar nicht.



    Von den 2,36 TB auf dem Quellvolume (Mojave) sind gerademal 685,53 GB gespeichert. Dass die "verbleibende Zeit" berechnet wird, lese ich auch seit fünf Tagen.



    Irgndetwas läuft falsch, aber was?



    Danke für Hinweise.

  • Da passt meine Frage vielleicht auch ganz gut, die ich hier stellen wollte:

    Dauert das bei euch auch manchmal eeeeewig, bis Time Machine loslegt, und friert das dann auch immer wieder mal lange Zeit ein, bevor es einigermaßen flott weitergeht?


    Ich habe hier 1GB-Netzwerk, ein neues NAS, schnelle Platten, aber die Übertragungsraten und alles andere an Time Machine sind immer wieder zum Fürchten, nicht nur beim 10.13 aus dem Screenshot, sondern auch mit 10.14 und 10.15 auf schnelleren Macs.


    • Official Post

    Hallo Tinbert! Ja, das ist seit Jahren so bei meiner Time Machine… Ich hab zu dem System nur wenig Vertrauen. :D


    Zu wenig Einblick, was das Ding so treibt und dann hat es noch so ein Eigenleben, wie du es beschreibst. Wenn man denkt, man könnte es einfach mal so anstoßen, damit es loslegt, dann täuscht man sich. :D


    Ich habe irgendwann beschlossen, dass ich es einfach ohne Erwartungen laufen lasse… wenn es was macht ist es gut, wenn nicht – auch egal. Ich setze bei Backups lieber auf ein 1:1 Backup mit Carbon Copy Cloner. Time Machine ist sozusagen "nice to have". 😂

Recent Activities

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!