CanoScan 3200F unter Catalina läuft definitiv nicht mehr













  • Hallo zusammen,

    dann will ich also gerne mal der Aufforderung von Sir Apfelot folgen und mein Problemchen hier schildern :/:/:/ :


    Dank der damals noch persönlichen und hilfreichen Unterstützung von Ed Hamrick im Juni 2006 nutze ich seine VueScan-Treiberversionen bereits seit dieser Zeit sehr erfolgreich an unterschiedlichen Scannern und auch Macs (bis Mountain Lion), allerdings immer nur die Version für Windows 7 unter Parallels.


    Vor wenigen Monaten habe ich mir ja nun einen anderen, wenigstens schon mal mit Catalina (21,5“, Ende 2013) ausgerüsteten iMac besorgt, es läuft auch alles hervorragend einschließlich der auf 64bit aktualisierten Software.

    Nur meinen augenblicklichen Canon Scanner CanoScan 3200F bekomme ich nicht zum Laufen.

    Ich habe bereits mehrere VueScan-Versionen (auch ältere) ausprobiert, ohne Erfolg.

    Daraufhin habe ich meinen „alten“ iMac (Mountain Lion), der nur einen Schreibtisch weiter steht, eingeschaltet, die passende VueScan-Version für Mac geladen und installiert und siehe da: nichts passiert.

    Wie gesagt, auf diesem Rechner hatte ich das früher ja auch nie ausprobiert (s.o.).

    Auch hier kann ich den Scanner also nicht zur Arbeit (unter Mountain Lion) anregen, mit Parallels und Windows 7 ist alles gut.


    Da der Scanner mit beiden Computern über diverse Kabel und einem Umschalter betrieben wird, habe ich auch hier sämtliche Komponenten überprüft, leider ohne Befund.

    Auch der direkte Anschluss an den einen oder anderen Rechner bringt weder unter Mountain Lion noch unter Catalina den gewünschten Erfolg.

    Mit anderen Geräten gibt es an den USB-Anschlüssen selbst ebenfalls keinerlei Schwierigkeiten.

    Da das System jedoch an Windows 7 problemlos arbeitet gehe ich auch nicht von einem versteckten Kabel- oder sogar Gerätedefekt aus.

    Die 3.0-Anschlüsse meines neuen Rechners (Catalina) dürften eigentlich auch keine Rolle spielen, das dieses Phänomen ja auch am alten Rechner (Mountain Lion) auftritt, und der hat USB 2.0.

    An der Software kann es doch eigentlich auch nicht liegen, sie startet ganz normal mit dem Startbildschirm, nur stellt sie dann eben fest, dass „kein Scanner gefunden wurde“.


    Lustigerweise wird aber mein Scanner im USB-Gerätebaum im Systembericht beider iMacs aufgeführt.

    Trotzdem wollte ich ausprobieren, das Gerät neu hinzuzufügen, bloß wie?

    Weder Catalina noch Mountain Lion finden ein neues Gerät, nur der Drucker (Samsung) ist hier hinterlegt.

    Wahrscheinlich habe ich mich gedanklich total verrannt und finde jetzt den Ausweg nicht, vielleicht liegt es ja auch nur an einer einfachen Einstellung, die ich konsequent übersehe.

    Oder liegt vielleicht der Treiber nur an der verkehrten Stelle und wenn ja, warum?


    Zwischenzeitlich habe ich auch schon VueScan direkt kontaktiert, eine Antwort (die ganz sicher kommt) steht allerdings noch aus.


    Herzlichen Dank auf jeden Fall schon mal an alle, die sich damit auseinandersetzen!


    Freundliche Grüße,

    Hansjörg


    Update vom 28.07.21

    Tatsächlich ist es nach Auskunft von Ed Hamrick wohl einfach so, dass die betreffende „Canon plugin library“ nur für PowerPCs konzipiert und nicht weiterentwickelt wurde.

    (So etwas ähnliches hatte ich befürchtet, jedoch beharrlich ignoriert🤨).

    Somit läuft auch die entsprechende VueScan-Version für diesen Scanner ausschließlich auf einem PowerPC.

    Nun, dann muss ich eben weiterhin Parallels und Windoof bemühen…🥴.

    Vielleicht läuft mir ja irgendwann einmal ein geeignetes Plugin über den Weg, mit dem ich dann direkt aus Catalina wenigstens die wichtigsten Grundfunktionen dieses im Grunde seinerzeit recht beliebten Flachbettscanners steuern kann.

    LG @all

    Hansjörg

Recent Activities

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!