Schrift in Finder-Fenstern

  • Hallo


    ich nutze Mojave und habe damit folgendes Problem: die Schrift in den Finder Fenstern ist für inaktive bzw. nicht wählbare Objekt so blass, dass man sie kaum lesen kann, das war früher nicht so. Kann man das ändern? Da ich häufig Dateien unter dem gleichen Namen spichern will, unter dem bereits eine Datei existiert, muss ich diese Dateien dann mühsam entziffern im Finderfenster, damit ich sie anklicken kann. Ich weiß, man kann den Dateinamen ja eintippen, aber gerade bei langen Dateinamen mit komplizierten Wörtern ist es einfacher, die vorhandene Datei beim "speichern unter" anzuklicken. Zur Verdeutlichung hätte ich gerne einen Screenshot angehangen, aber der Button "Hochladen" macht bei mir garnix...

    Grüße HaJo, genervt

  • Bei mir geht "Hochladen" übrigens: Es öffnet ein Fenster, in dem ich dann eine Datei zum Hochladen auswählen kann. Siehe hier:

    :!: Achtung, dieser Account ist kein "echter" Account, sondern nur von Sir Apfelot angelegt, damit er Leserfragen, die per Mail eintrudeln, hier im Forum posten und dann die passende Antwort geben kann.

    • Official Post

    Ich wüsste jetzt auch nicht, dass man die Farbe für die Finder-Schrift ändern könnte. Man kann zwar die Schriftgröße anpassen, indem man in ein Finder-Fenster klickt und dann oben im Menü Darstellung > Darstellungsoptionen einblenden wählt, aber die Farbe gibt es dort nicht zur Auswahl.


    Ich schätze auch, das hier mal ein anderes Programm dran gewerkelt hat. Kannst du mal schauen, ob das Problem auch bei einem neu angelegten macOS Benutzer vorhanden ist?

  • Danke für die Antworten. Die Schrift ist erst seit Mojave so blass, Onyx kenne ich nicht, Tinketool (Pro) war auch vorher dvhon installiert, habe ich mal deinstalliert, immer noch blasse Schrift; azcg bei neuem Benutzer...

    • Official Post

    Ja, Tinkertool zu deinstallieren hilft nicht, wenn man vorher die Schriftfarbe nicht zurück ändert. Denn dann bleibt sie einfach, wie sie ist.

    Du kannst ja Tinkertool nochmal installieren und dann den "Zurücksetzen" Befehl nutzen, um alles auf Standard zu setzen. Vielleicht hilft das… Screenshot anbei:


    Ansonsten: Hast du mal versucht, was mit einem neuen Benutzer passiert? Das wäre noch interessant.

Recent Activities

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!