iMac nach Installation von Mac OS im VoiceOver Modus

  • Hallo zusammen,

    ich versuche, meinen alten iMac (late 2008er, A1224) als ersten Rechner für meinen Sohn herzurichten. Hier war wohl die Festplatte hinüber (Fehlermeldung Ordnersymbol mit Fragezeichen und Whitescreen). Ich habe also eine neue Platte (3,5 Zoll HDD, 1TB) eingebaut und mir einen bootfähigen Stick erstellt (OS El Capitan, sollte nach Aussage des Apple Support laufen). Nach der Installation blieb der Bildschirm schwarz und VoiceOver war aktiviert. Hier kam ich nicht weiter, der Rechner blieb hängen. Mein nächster Gedanke war nun, dass wahrscheinlich El Capitandoch etwas optimistisch gedacht war. Ich habe also einen Stick für Yosemite erstellt, die älteste Version, die über Apple zu beziehen ist. Hier lief die Installation auch wieder durch, allerdings ist die Maschine ebenfalls (auch bei mehrfacher Installation) im VoiceOver Modus und reagiert SEHR zögerlich. Ich denke also, dass auch Yosemite noch zu ambitioniert ist. Ich würde gerne Maverick installieren, allerdings finde ich (bin kein Experte) keine funktionierende Version im Netz.

    Ich habe also jetzt zwei Fragen/Probleme: 1. warum startet das System im VoiceOver Modus? 2. wo bekomme ich möglicherweise eine Version von Maverick her, mit welcher ich einen bootfähigen Stick erstellen kann.

    Bin für jeden Hinweis/Tip/tröstende Worte dankbar....


    Vielen Dank im Voraus

  • Hallo PaMo! Du hättest besser eine SSD eingebaut. Gerade bei den alten Macs macht das einen Riesenunterschied in der Geschwindigkeit. Aber du kannst es noch so lösen, indem du eine externe SSD (wie diese von Sandisk) ansteckst und darauf das System packst. Das ist wirklich super… habe selbst für meinen Sohn so einen iMac mit externen SSD.


    Aber zu deinem Problem: Der iMac late 2008 gibt es laut MacTracker nicht. Aber mit der Kennung A1224 habe ich einen iMac 7,1 von 2007 gefunden. Und der läuft noch mit EL Capitan. Ich würde dir auch dieses System empfehlen, da es sehr stabil läuft.


    Also vielleicht nochmal den Stick neu machen und dann die Installation nochmals ausprobieren. Es müsste eigentlich gehen. Könnte aber auch sein, dass das RAM einen Schaden hat und Probleme machen.

  • Hallo Sir Apfelot,


    danke schonmal für deine Antwort.


    Ich habe jetzt heute noch einen Versuch gestartet mit Mavericks.

    Installation lief sauber durch, aber der Rechner startete wieder im VoiceOver Modus zur Konfiguration. Bislang konnte mir niemand einen Hinweis geben, woran das möglicherweise liegen könnte.

    Performance könnte ich natürlich wirklich über die SSD lösen, wobei mir der Apple Support gesagt hatte, dass die alten Geräte manchmal wohl mit den neuen SSD´s nicht klarkommen...hmmm.

    Ich werde es aber mal versuchen und das OS auf eine externe SSD packen.

    Vordringlich bleibt aber das seltsame VoiceOver Problem, da ich befürchte, dass es auf einen weiteren Hardware Defekt hinweisen könnte (sind die RAM´s hier ein begründeter Verdacht oder ein "Schuss ins Blaue"?).

    Der Plan ist es jetzt, mal zu versuchen, ob ich die Konfiguration per VoiceOver hinbekomme und dann VoiceOver zu deaktivieren.


    Ist halt Neuland, aber den Versuch wert denke ich..


    Beste Grüße...

Recent Activities

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!