OKI C511dn mit Fehlermeldung

  • Moin liebe Apfelgemeinde...

    habt Ihr eine derartige Fehlermeldung schoine inmal gesehen, bzw. WAS kann ich damit anfangen?


    Nach Übergang auf Big Sure habe ich den Druckertreiber von der Website aktualisiert ... und er lief auch... bis auf jetzt



    Inzwischen habe ich mal diesen Fehler gegooglet und einige Ideen gefunden... von deinstllation über neuinstallation, aus machen, ... ich habe auch die switche und lan-Anschlüsse aus- und wieder angemacht - aber geholfen hat das bisher nichts

  • Hallo Ellen,

    • besteht das Problem nur mit dieser speziellen PDF-Datei?
    • Ist das eine externe Datei, oder hast Du diese selber erstellt?
    • Nutzt Du Vorschau oder Adobe oder ein anderes PDF-Programm? Bleibt das Problem bestehen, wenn Du es mit einem anderen Programm versuchst?
    • Hast Du Dein Drucksystem (Einstellungen --> Drucker & Scanner --> im Feld Drucker mit der rechten Maustaste ins Menü, unterster Punkt "Drucksystem zurücksetzen" --> danach müssen wahrscheinlich die/der Drucker über die "+"-Taste wieder neu eingerichtet werden) schon mal zurück gesetzt?
    • Wählst Du im Druckdialog den richtigen Drucker aus, oder hast Du da einen generischen Drucker (also z.B. ein Druckername wie PCL-4 o.ä.) eingestellt?
  • Hallo Ellen! Also das PDF sollte gedruckt werden und bricht ab? Was macht er, wenn du eine Textdatei in "Notizen" schreibst und diese druckst? Vielleicht liegt es ja an der speziellen PDF Datei?

    Hallo Jens,

    nein, daran liegt es nicht. Der Druck wird auch gar nicht erst gestartet, sondern der Drucker fämgt gar nicht erst an... Textdatei mit "Vorschau" geht auch nicht


  • Hallo Ellen,

    • besteht das Problem nur mit dieser speziellen PDF-Datei?
    • Ist das eine externe Datei, oder hast Du diese selber erstellt?
    • Nutzt Du Vorschau oder Adobe oder ein anderes PDF-Programm? Bleibt das Problem bestehen, wenn Du es mit einem anderen Programm versuchst?
    • Hast Du Dein Drucksystem (Einstellungen --> Drucker & Scanner --> im Feld Drucker mit der rechten Maustaste ins Menü, unterster Punkt "Drucksystem zurücksetzen" --> danach müssen wahrscheinlich die/der Drucker über die "+"-Taste wieder neu eingerichtet werden) schon mal zurück gesetzt?
    • Wählst Du im Druckdialog den richtigen Drucker aus, oder hast Du da einen generischen Drucker (also z.B. ein Druckername wie PCL-4 o.ä.) eingestellt?

    Hallo Ulli,


    • nein, ich habe eben einen Probetext gemacht
    • externe Datei, nciht von mir selbst
    • benutzte Adobe, habe aber eben mit Vorschau probiert und es hat sich nicht geändert
    • hab das mit dem "Drucker zurücksetzen" schon gemacht
    • ich habe nur einen Drucker, den OKI C511 dn


    Ich kann mir gar nicht vorstellen, was mit diesem "Filter" gemeint sein kann

  • Gut das es geklappt hat!

    Aber wenn Du das Problem dennoch eingrenzen möchtest, solltest Du mal versuchen ein paar der oberen Punkt zu prüfen.

    Wenn alle anderen PDF‘s bei Dir problemlos druckbar sind, würde ich mir allerdings keinen weiteren Kopf darum machen... :saint:


    PS: Vergiss was ich oben geschrieben habe, bin jetzt auf dem iPhone, und habe Deine Liste nicht gesehen!

    Mal sehen ob uns morgen was dazu einfällt... ;)

  • Auf die schnelle noch eine Idee:

    Schau doch vielleicht mal unter: „Über diese Mac—> Systembericht—> Software—> ältere Software“, ob dort eventuell ein Drucktreiber gelistet ist?

    Der Fehler trat wohl u.a. auf, wenn ein 32bit, statt einem 64Bit Treiber vorhanden ist.

    Vielleicht gibt es da irgendwelche Treiber die noch „übrig“ sind?


    Hier ist noch ein Beitrag aus einem Apple-Forum. Ich habe ihn aber selber noch nicht gelesen! Aber vielleicht ist ja was passendes dabei? Du bist jedenfalls wohl mit dem Problem nicht alleine...🙄

    So, Gute N8

  • Ich habe mich mißverständlich ausgedrückt!

    Der Rechner meines Mannes gehört zu unserem Netzwerk und der kann drucken. ICH leider nicht. :(

  • In diesem menüpunkt steht: "es wurden keine Informationen gefunden"

    • Official Post

    Hallo Ellen! Der Fehler mit dem "Filter fehlgeschlagen" ist scheinbar auch schonmal bei Epson Druckern gewesen:

    https://www.epson.de/viewcon/corporatesite/kb/index/1867


    Ich nehme an, es ist was Ähnliches bei dir.


    Es gibt von OKI auch einen neuen Treiber für deinen Drucker, der für macoS Big Sur ist:

    https://www.oki.com/eu/printin…our&sku=44951604&lang=ac2


    Hast du diesen schon installiert gehabt?

  • So, nun zurück zum Drucker ;)

    Als erstes, hast Du Jens Treiber schon installiert? Ist das die Lösung? :love:


    Das Problem bei den Fehlermeldungen ist manchmal, dass die so oft hin und her übersetzt werden, das am Ende keiner mehr weiß, was nun eigentlich gemeint ist. Ich schalte des öfteren mal bei den verschiedensten Programmen auf English um, um mir anzusehen, was der Programmierer wohl mal gemeint haben könnte.

    Dies aber nur allgemein, ich glaube bei Deinem Problem wird das leider nicht helfen.


    Diese Fehlermeldung scheint verhältnismäßig häufig vorzukommen.

    Ich habe eine Seite im Appleforum gefunden, bei der gestern 164 Nutzer das gleiche Problem hatten, allerdings soweit ich erkenne konnte durch die Bank mit sehr vielen verschiedenen Herstellern.

    Das ist soweit gut für Dich, als das viele Betroffenen auch ein Interesse beim Hersteller an einer Lösung erzeugen.

    Wenn das Problem nur ein PDF, oder nur einzelne externe betroffen hätte, dann hätte ich auf eine fehlende Schriftart, oder ein kaputtes PDF, getippt.

    Was man dann mal versuchen könnte wäre, das PDF z.B. mit Vorschau in ein neues PDF zu "drucken", bzw. (ganz radikal ;) ) auch in eine PostScript-Datei.

    Bei letzterem habe ich aber auch schon Veränderungen an der Druckausgabe erlebt, also kein Allheilmittel, aber ich bekomme durchaus eine größere Zahl von widerspenstigen Dateien so irgendwie gedruckt.


    Wenn es bei Dir aber tatsächlich alle Druckaufträge betrifft, hilft das leider auch nicht, dann ist das ein Sprachproblem zwischen iMac und Drucker!


    Ich habe gestern eine Supportdatei von OKI gefunden (habe sie leider nur runter geladen, und mir den Link nicht gemerkt) in der auf einige Einschränkungen mit einem M1 hingewiesen wurde, und auf bestimmte Treiberdateien für die jeweiligen Drucker. Vielleicht findest Du hier was passendes, ich habe es mal angehängt, wobei der Treiber von Jens wohl bereits derjenige aus diesem Text sein dürfte!


    Wie ist der Drucker bei Euch angeschlossen?

    Direkt mit USB an einem der Rechner, per LAN, Wifi oder Bluethoot, oder an einem Printserver?

    Wenn er nicht an einem Printserver wie z.B. der Fritz!Box (hier ein weiterer Link) hängt, könnte das vielleicht auch die Probleme, bis zu einer Lösung durch den Hersteller, umgehen, wenn Du in an einen Printserver anschließt, und darüber laufen lässt.

    Das sollte auch mit den Routern der meisten Hersteller heutzutage funktionieren.

    Ob es Dein Problem löst, kann ich aber leider nicht garantieren, es ist aber ein überschaubarer Aufwand, und daher vielleicht einen Versuch wert?


    Du könntest es auch noch mit einem generischen Drucker versuchen.

    Hierfür unter Einstellungen --> Drucker und Scanner auf "Drucker hinzufügen" gehen, und dann dort im Kopf das Symbol mit der Weltkugel auswählen. Hier musst Du dann die IP-Adresse des Druckers angeben (also LAN) (wie/ob es mit USB funktioniert weiß ich leider nicht!) und dann mal mit dem Protokoll "HP Jetdirekt" ausprobieren (ggfls. mal ein bisschen mit den Einstellungen spielen, ich nutze das etwa 1 mal in 20 Jahren).

    Einen Namen vergeben und dann unter "Verwenden" würde ich es entweder mit PostScript, oder PCL versuchen. Wie gesagt, ich weiß im Grunde leider nur, dass es die Funktion gibt, was hier das beste ist, kann ich leider nicht sagen.


    Ich hoffe, es ist irgendwas dabei, dass Dir weiterhilft. :)

  • wow Ulli... du bist ja echt "breit aufgestellt" - respekt!


    Mitlterweile habe ich alle passenden oki-treiber (hiper c) heruntergeladen und installiert, weil ich nciht weiß. welcher von den vielen es denn nun tatsächlich ist.


    Der OKI ist direkt über das LAN mit der Fritz!Box , also mit dem Netzwerk verbunden.


    Ich werde nachher mal das mit dem generischen Drucker versuchen, muss aber jetz dringend schlafen gehen. Bis morgen!!

    ps: toll, dass ich euch habe (habe seit "dem Neuen" noch ein paar weitere Baustellen)

  • Hi Jens,

    ich glaube , der war bisher in meiner Sammung noch nicht vertreten, obwohl ich bei OKI direkt auf der HP war und herunter geladen hab.


    habe den Drucker jetzt erst einmal aus der Konfiguration genommen , werde morgen alles einmal aus und wieder an machen... und dann mal schauen, ob ich mit Ullis Tipps weiter komme...


  • Hallo Ellen! Der Fehler mit dem "Filter fehlgeschlagen" ist scheinbar auch schonmal bei Epson Druckern gewesen:

    https://www.epson.de/viewcon/corporatesite/kb/index/1867


    Ich nehme an, es ist was Ähnliches bei dir.


    Es gibt von OKI auch einen neuen Treiber für deinen Drucker, der für macoS Big Sur ist:

    https://www.oki.com/eu/printin…our&sku=44951604&lang=ac2


    Hast du diesen schon installiert gehabt?


    Hi Jens,

    ich glaube , der war bisher in meiner Sammung noch nicht vertreten, obwohl ich bei OKI direkt auf der HP war und herunter geladen hab.


    habe den Drucker jetzt erst einmal aus der Konfiguration genommen , werde morgen alles einmal aus und wieder an machen... und dann mal schauen, ob ich mit Ullis Tipps weiter komme...

  • Sag mal...

    kann es sein, dass eine Hardware mit dem M1 Prozessor Schwierigkeiten hat? Als ich Big Sure installiert habe, hatte ich noch den "alten Mac Mini"... und mit dem neuen Sure-Kompatiblen-Treiber ging er auch.


    Mein Mann kann nach wie vor mit dem Drucker rucken... nuricih nicht.


    Woran könnte ich erkennen, ob das an dem M1-Prozessor liegt?

    • Official Post

    Hallo Ellen! Ich kann mir nicht vorstellen, dass es am Prozessor liegt. Bin aber auch kein Programmierer. Soweit ich weiß, "übersetzt" Rosetta aber Programme auf "M1-isch", damit sie auch am M1 Mac laufen. Und bisher habe ich kein Programm gehabt, welches hier nicht funktioniert hätte. Aber wie gesagt: Ich bin kein Programmierer und vielleicht sehe ich das zu laienhaft.

  • Ja, das liegt mit hoher Wahrscheinlichkeit am M1!

    Die gleichen Probleme gab es Anno-Tobac, als Apple auf Intel umgestiegen ist.

    Der Prozessor hat eine völlig andere "innere Struktur", und spricht auch eine andere "Sprache" als ein Intelprozessor.

    Deswegen laufen relativ viele Programme nicht, noch nicht, oder nur mit Tricks wie Rosetta (wobei der Name eben nicht von ungefähr kommt!).

    Der Prozessor mag eine Menge Vorteile haben, dies ist eindeutig ein gravierender Nachteil, der ihn damit für mich selber wohl auch die nächsten Jahre unbrauchbar macht, u.a. weil eben auch keine Windowsprogramme mehr (zuverlässig) darauf laufen.

    Hier hilft wirklich nur abwarten, und darauf hoffen, dass die Programmierer der Software eine Anpassung vornehmen, wobei dies wohl teilweise, je nach Alter der Programme und Treiber, schwer bis wirtschaftlich unmöglich sein soll.

    Und bis dies passiert, muss man leider versuchen um das Problem herum zu arbeiten... :rolleyes:


    P.S.: Bei einem neuen Drucker musst Du auf die Kompatibilität achten! Da sollten von den Herstellern entsprechende Hinweise heraus gegeben werden.

    Sonst frag hier nach einem konkreten Modell, dann kann man Dir nach dem Hinweis suchen helfen... ;)

Recent Activities

  • Hallo erstmal aus Österreich,
    hoffe ich bin hier mit meinem Thema richtig gelandet. Habe folgendes Problem:

    Ich habe 3 Mailadressen bei unserem Provider ( unsere Domain ) als POP Accouts installiert. Bis dato alles lief alles einwandfrei.

    Seit dem Update…
  • eve99

    Replied to the thread Update von 10.12.6 auf ?.
    Post
    Vielen Dank Thomas und Jens für die Antworten. Dann werde ich beginnen mit Back-up über Time Machine. Es grüßt Evelin
  • Andreas/23\

    Replied to the thread Mac Mini M1.
    Post
    Moin
    Hat jemand nach dem neuesten Ventura Update auch Probleme das cleanmymac X zwar in der Statusleiste oben hockt,aber beim anclicken unbekanntes Problem etc.
    Die Anleitung von Macpow geht auch nicht. Elemente sind aktiviert.
    Weiß jemand was ?
    Gruss Andy
  • Hallo Sir Apfelot, danke für die Nachricht. Ich kann leider bei ausgewählter Systemsprache deutsch unter den MAC Einstellungen keine Dezimaltrennzeichen angeben, also , oder . auswählen.
    Mein Excel ist von 2019. Auch da in den Optionen ist keine…
  • Andreas/23\

    Replied to the thread Hallo erstmal.
    Post
    😆
    Den Spaß bereitet mir schon meine Frau die hat immer was zum Renovieren.
  • Andreas/23\

    Replied to the thread Mac Mini M1.
    Post
    Hallo
    Ok mich wundert es nur das der innerhalb kürzester Zeit swapt.
    Wenn man dann öfter mal hört,8 Gb reicht Masse.Dann 8 noch mal als Polster oben drauf packt und er dann trotzdem innerhalb kürzester Zeit zuläuft dann ist das schon bitter.
    Oder gibt es…
  • Sir Apfelot

    Post
    Ja, es gibt immer was zu verbessern. Und für das Fensterhandling am Mac gibt es nicht ohne Grund viele Hilfsprogramme, die es "schöner" machen sollen. Aber ich denke Apple sollte hier einfach mal eins aufkaufen und integrieren, damit man hier einen…
  • Sir Apfelot

    Replied to the thread Hallo erstmal.
    Post
    Hi Andy! Schön, dich hier zu haben! 😊
    Deine Hobbys "Renovieren" und "Räume aufhübschen" klingen so, als könnten wir dir hier im Haus viel Spaß bereiten. 😂
    Dann wünsche ich dir mal viel Freude hier im Forum. Wenn du Fragen hast, immer her damit!
    LG, Jens
  • Sir Apfelot

    Replied to the thread Update von 10.12.6 auf ?.
    Post
    Hallo Evelin! Wegen deiner Frage zur Festplatte: Ich würde eine wie die WD mit 2 TB nehmen. Die dürfte für deinen Mac reichen.

    Du kannst sie mit dem Festplattendienstprogramm dann in zwei Volumes aufteilen (1TB/1TB) und dann ein Volume für Time Machine…
  • Sir Apfelot

    Replied to the thread Mac Mini M1.
    Post
    In der Regel holt sich macOS Ventura das RAM wieder, wenn es was braucht. Wenn man aber zu viele Browsertabs in Firefox offen hat, wird man schnell beim RAM Verbrauch merken, dass jeder Tab einige Hundert MB belegt. Da hilft dann auch keine App, die RAM…

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!