Externe Kamera per USB am Mac: Quicktime liefert Fehler "der vorgang konnte nicht abgeschlossen werden"

  • hallo zusammen, hallo jens,


    jedesmal wenn ich von einer externen kamera über usb in den laptop gehe,

    den quick time player öffne und auf ablage (neue video-aufnahme) gehe,

    bekomme ich die fehlermeldung "der vorgang konnte nicht abgeschlossen werden"

    über einen lösungsvorschlag würde ich mich sehr freuen.


    herzliche grüße

    klaus

  • Die Frage ist ja, wird die Kamera grundsätzlich in Deinem System erkannt, ist es also ein Problem vom Quick Time Player, oder erkennt das System Deine Kamera bereits nicht, und ist es dann ein Problem der Einstellungen/Treiber bzw. eine möglicherweise defekte Kamera?

    Also wäre die konkrete Frage, kannst Du die Kamera z.B. mit Facetime nutzen?

    Was meinst Du im übrigen mit "Kamera (analog)", das müsste doch vermutlich eine Digitalkamera sein, oder ist es noch eine mit Kassette o.ä.?

  • Sir Apfelot

    Changed the title of the thread from “klaus” to “Externe Kamera per USB am Mac: Quicktime liefert Fehler "der vorgang konnte nicht abgeschlossen werden"”.
  • Die eingebaute Kamera funktioniert, die externe Analogkamera die an einem

    Mikroskop angebracht ist wird über einen analog/digital Wandler am Laptop

    angeschlossen (USB-Eingang) und hat wie gesagt in der Vergangenheit prima

    funtioniert. An einem anderen Laptop ging es auf Anhieb nur eben leider nicht

    mehr auf meinem.

  • Zur Eingrenzung wäre es noch hilfreich zu wissen, ob die Kamera nur mit Quicktime nicht funktioniert, oder auf dem Gerät gar nicht, auch mit anderen Programmen, wie z.B. Facetime oder Photo Booth, nicht?

    Wenn es nur mit Quicktime nicht funktioniert, müsste man hier gezielt nach einem Update oder Patch suchen, oder eventuell nach einer entsprechenden Einstellung der Quelle in dem Programm. Im QT auf Big Sur z.B. kann ich mit dem kleinen Pfeil neben der Aufnahmetaste, nachdem ich Funktion Filmaufnahme aufgerufen habe, die Quelle einstellen. Ob das auch schon in 10.11 so ging, kann ich aber ehrlich gesagt nicht mehr sagen, ich habe hier auch leider nur 10.13 (hier gibt es den Pfeil auch bereits) als älteste Version, kann das also auch nicht testen.

    Sollte es auch in anderen Programmen nicht funktionieren, dann ist es mit hoher Wahrscheinlichkeit ein Problem der Kommunikation zwischen Kamera, Wandler und iMac, und dann sollte man hier nach einem passenden Treiber, bzw. einer entsprechenden App mit entsprechenden Treibern forschen.

  • Vielen Dank erst mal für Euer Bemühen,


    es gab wohl ein OS Update in der Vergangenheit, aber soweit ich mich

    erinnern kann kam das QT-Problem eher "schleichend", d.h. diese

    Fehlermeldung "Der Vorgang konnte nicht abgeschlossen werden" kam

    anfangs nur vereinzelt und war nach einem Neustart wieder verschwunden,

    allerdings kam die Fehlermeldung immer häufiger und ist mittlerweile

    dauernd. Die interne Kamera funktioniert über QT einwandfrei, nur sobald

    ich auf den kleinen Pfeil rechts von der Aufnahmetaste gehe und umschalte

    auf extern kommt die Fehlermeldung.

    Meine Frau hat ein neueres Macbook mit Sierra 10.12 und QT 10.4 und bei Ihr

    funktioniert die Kamera.

    Der Wandler funktioniert auch wenn er eher ein billiges Modell ist.

    Mit Treibern kenne ich mich überhaupt nicht aus.

  • OK, wenn die Kamera auch mit anderen Programmen nicht funktioniert, es aber mit anderen Computern tut, dies vor allem auch noch mit einem höheren OS, dann tippe ich auf die Entfernung auf ein Problem mit einem fehlenden Treiber.

    Vielleicht kannst Du mal das genaue Modell der Kamera, und des Wandlers, angeben, vielleicht finden wir dann einen passenden Treiber für Dein Problem?!

  • mit einem anderen Programm hab ich es nicht probiert,

    da ich weder facetime noch Photo-Booth, etc. installiert habe.

    Die Kamera ist von Sanyo (Colour CCD Camera) Model VCC-3912P.

    Der Wandler ist ein USB Video Grabber (Drive Free Version) AVC03M.

    Vielleicht würde es ja Sinn machen einfach ein anders Programm zu laden.

  • Facetime und Photo-Booth sollten automatisch mit dem OS installiert sein.

    Wenn Du diese also nicht bewusst deinstalliert hast, sollten die in Deinem Launchpad vorhanden sein.

    Da die Kamera ein analoges Modell ist, bin ich nach langem denken :whistling:, zu dem Schluss gekommen, dass es an dieser eigentlich gar nicht liegen kann, da sie ja gar keine direkte Verbindung zum iMac hat. Der angegebene A/D Wandler ist, nachdem was ich in der Kürze gefunden habe, "Driver-free for Mac". Der Treiber sollte also mit dem Betriebssystem mitkommen, vor allem wenn das Ganze an einem anderen Mac funktioniert.

    Das würde für mich bedeuten, dass vermutlich die Treiber nicht richtig funktionieren, fehlen oder beschädigt sind.


    Offen gestanden würde mir nun nur noch das übliche Mac-Hilfe-1x1 einfallen:

    • mal unterschiedliche USB-Anschlüsse zu probieren,
    • im Festplattendienstprogramm die "Erste Hilfe" mal laufen zu lassen,
    • die Zugriffsrechte zu prüfen und ggfls. zu reparieren,
    • und als allerletzten Ausweg das Betriebssystem noch mal neu aufzuspielen über die Recovery-Funktion (unbedingt vorher ein vernünftiges Backup machen!!!)


    Vielleicht hat ja jemand anderes eine bessere Lösung?

  • Also erstmal vielen vielen Dank, dass Ihr, v.a. Ulli, euch meinem Problem angenommen habt!!!

    Ich versuche mein Glück und gehe Eure Ratschläge alle mal durch.

    Eine Frage noch zum Abschluss: " Wie lege ich einen Test-Benutzer an?"

  • Indem Du in den Systemeinstellungen --> Benutzer&Gruppen einfach einen neuen Benutzer anlegst, mit dem Du dich dann anmelden kannst, um zu testen, ob das Problem "wandert".

    Wenn Du den Benutzer das erste Mal startest, kann es sein das Apple alle möglichen Anmeldungen zur iCloud usw. vorschlägt. Wenn Du nur eine Funktion testen willst, kannst Du das überspringen.

    Nach dem Testen kannst Du diesen Benutzer dann auch wieder löschen.

Recent Activities

  • Hallo Zusammen,

    erst einmal ein herzliches Hallo von meiner Seite, verbunden mit einer kurzen Vorstellung: Ich bin 60 Jahre alt und seit ca. 4 Jahren iMac-Nutzer. Als langjähriger Windows-User (auch diverse Linux-Distributionen und ganz früher Unix)…
  • BZorka23

    Replied to the thread Probleme mit CleanMyMac.
    Post
    Mir wurde CleanMyMac als Lifetime verkauft, später wurde behauptet, dass es nicht für Upgrades gilt. Für mich ist das Betrug. Den Lifetime bedeutet Lifetime, zumal nicht suggeriert wird, dass es nur bis zum nächsten Upgrade gilt. Kein anderer…
  • DiBa

    Posted the thread Lese- und Schreibprobleme.
    Thread
    Moin,
    ich habe große Probleme mit dem Speichern und Lesen von Dateien vom MacBook Pro M2 auf dem Synology NAS DS220+. Wenn ich z.B. eine Datei in Word als PDF auf dem NAS gespeichert habe und diese anschließend als Anhang mit Mail versenden will, ist…
  • Klaus K

    Thread
    Mein iMac Retina 5K 27'' ultimo 2014 hat nach dem Update auf 11.7.3 beim Neustart das Fragezeichen gezeigt.

    ?

    Reparaturversuche mit dem Festplattendienstprogramm blieben erfolglos, erst die Neuinstallation von Big Sur hat das Problem gelöst. Daten habe…
  • Heinz

    Post
    […]

  • Schroeder777

    Post
    Hallo Heinz,

    habe gerade das selbe Problem mit Apple Mail - konntest du für dich ein Lösung finden ?

    Danke für eventuelles Feedback.

    LG Markus
  • WITON

    Posted the thread HEX Editor.
    Thread
    hallo Gemeinde. Hat schon jemand mal Erfahrungen mit einem Hexeditor zur IMEI Bearbeitung beim IPAD gemacht ?
  • Hallo erstmal aus Österreich,
    hoffe ich bin hier mit meinem Thema richtig gelandet. Habe folgendes Problem:

    Ich habe 3 Mailadressen bei unserem Provider ( unsere Domain ) als POP Accouts installiert. Bis dato alles lief alles einwandfrei.

    Seit dem Update…
  • eve99

    Replied to the thread Update von 10.12.6 auf ?.
    Post
    Vielen Dank Thomas und Jens für die Antworten. Dann werde ich beginnen mit Back-up über Time Machine. Es grüßt Evelin
  • Andreas/23\

    Replied to the thread Mac Mini M1.
    Post
    Moin
    Hat jemand nach dem neuesten Ventura Update auch Probleme das cleanmymac X zwar in der Statusleiste oben hockt,aber beim anclicken unbekanntes Problem etc.
    Die Anleitung von Macpow geht auch nicht. Elemente sind aktiviert.
    Weiß jemand was ?
    Gruss Andy

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!