Problem mit einer Sicherheitseinstellung

  • Hallo zusammen ;D


    Ich hab seit kurzem ein Mac Mini (M2) und wollte mein Watcom Displaytablet da benutzen. Nur beim installieren des Treibers macht die Sicherheitseinstellung Probleme, ich soll in den Sicherheitseinstellung den Treiber freischalten. Das hab ich gemacht, aber trotzdem ist das Problem noch da. Entweder ist das ein Bug vom Treiber oder von dem Apple OS.


    Hat mal jemand ähnliche Probleme gehabt oder weiss jemand wie ich das sonst wie beheben kann ?


    Falls ihr noch nähere Infos braucht, dann bitte sagen, bin sowas von neue bei Apple ;D

    • Official Post

    Hallo Gerriet! Ich hatte sowas mal mit einem Elgato Tool. Ich habe es irgendwann nochmal deinstalliert und neu installiert und dann die Freischaltung gemacht und den Mac neu gestartet. Irgendwann ging es. Ich kann leider nicht mal genau sagen, was es letztendlich war. 😂

    :!: Mehr Apple-News, Mac- und iPhone-Tipps auf dem Sir Apfelot YouTube-Kanal. :love:

    Regelmäßige Apple News per E-Mail über den Newsletter.


    ---

    Mein Krams:

    - MacBook Pro 14 Zoll M1 Max, 32 GB, 1 TB SSD

    - Apple Watch Series 8

    - iPad Mini, 6. Gen

    - iPad 2019

    - iPhone 15 Pro Max, 14 Pro Max, 13 Pro Max (falls jemand das 13er oder 14 kaufen mag, bitte bescheid sagen!)

    - Air Pods 3, Air Pods Pro 2 (USB C), Air Pods Max

    - irgendwo noch ein Apple Newton, Mac Pro G5 und andere Kleinigkeiten ;)

  • Hallo Gerriet,

    ich hatte auch mal ein ähnliches Problem. Ob dies aber mit deinem vergleichbar ist, kann ich nicht sagen.

    Ich wollte VeraCrypt verwenden. Allerdings setzt VeraCrypt MacFUSE voraus. Nach der Installation von MacFUSE kam dann irgendeine kryptische Meldung, mit Sicherheitseinstellungen. Es war schlicht nicht zum Laufen zu kriegen. Nach einigem Suchen, habe ich dann gelesen, dass man an der Konfiguration des Mac etwas ändern muss. Ich musste meinen Mac mini M1 booten und beim Einschalten den Einschalter so lange gedrückt halten, bis ich in so eine Art abgesicherten Modus kam. Dort konnte man dann die Sicherheitseinstellungen anpassen, sprich reduzieren. Danach lief MacFUSE und auch VeraCrypt. Ich bin nicht sicher, ob das auch auf dein Problem zutrifft. Jedenfalls hatte ich damals, vor ca. 2 Jahren, ein so schlechtes Gewissen, dass ich meinen Mac mini wieder auf den Auslieferungszustand zurückgesetzt habe. An den Sicherheitseinstellungen zu drehen hat für mich einen unangenehmen Beigeschmack. Du kannst ja mal Googeln, ob du Hinweise in der beschriebenen Richtung findest. Ich habe mich danach nie wieder darum gekümmert, darum kann ich das genaue Vorgehen auch nicht herunterbeten.


    Gruß

    Udo

    Meine Ausstattung:


    Apple

    • PC (MacOS): Mac Mini M1, NVMe 1 TB, 16 GB RAM, MacOS Sonoma
    • iPad Pro (11 Zoll, 3. Generation)
    • iPhone 14
    • Apple Watch 8
    • Zwei HomePods (2. Generation, Stereomodus)
    • Apple TV 4k

    Windows

    • PC (Windows): Dell Precision 3260, Intel Core-i5-13500, NVMe 512 GB, 16 GB RAM, Windows 11 PRO

    Monitor

    • LG 4k-Display 27"

    Sonstiges (Sound/Drucker)

    • Teufel Concept C
    • Canon PIXMA G3520
  • Hallo zusammen ;D


    Danke euch für die Antworten, aber ich hab das Problem gelöst, frag mich aber bitte nicht wie. Hatte ne Zeitlang den Mac in Ruhe gelassen und als ich wieder mich dran setzte, das Tablet aktivierte kam keine Fehlermeldung mehr. Daher kann ich leider nicht sagen, was ich da genau geändert oder was der Mac da gemacht hat, Kann sein, das Apple im Hintergrund ein Update gemacht hat. Hatte nämlich den Mini über WE mal laufen lassen und dann erst runtergefahren. Aber nun ist das Problem gott sei dank behoben, darüber bin ich echt froh ;D

Recent Activities

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!