Bootable USB stick für iMAC Early 2009

  • Hallo,

    ich hatte auf einen iMAC Early 2009 mittels Catalina patcher Catalina laufen.. jetzt wollte ich das gute Stück recyclen lassen und vorher plattmachen. Leider ging das nicht so wie in vielen Foren beschrieben. Dann dachte ich mir, gut erstelle einen =>>> Bootable USB stick mit HIgh Sierra oder ähnlichem.. OSX was auf der Kiste noch läuft.


    Dabei habe ich den Mac so zerschossen, dass mit keiner Tastenkombination noch etwas geht, ich komme zwar in den recovery modus, hier kann der Mac leider trotz Internet per LAN kein aktuelles Catalina herunterladen... (keine Verbindung zum Internet)


    Leider funktionieren alle links zu OSX betriebssystemen welche ich anklicke so das ich auf den App Store weitergeleitet werde. Das Problem am App store ist nur leider, dass ich hier mit meinem Mac Book Pro mit M1 die alten OSX versionen nicht herunterladen kann, jedesmal kommt die Information: Mit diesem Mac nicht kompatibel... wie komme ich nun an eine OSX Version um einen Bootstick zu erstellen? Alternativ kann ich auch die das Gehäuse aufsägen und die Festplatte herausholen und händisch zerschreddern.. :?: ;(


    :!: Also kurzum... kann ich irgendwie einen bootable USB stick für einen älteren iMAC mit meinem neuen MacBook erstellen? Bisher habe ich keinen link gefunden mit welchem ich ein altes Betriebssystem herunterladen kann...


    Vielen Dank!

    Grüße

    Felix

    • Official Post

    Hallo Felix! Also die App Store Links sind NUR im Safari funktionsfähig. Ich hatte das selbst mehrfach und dachte, die Links seien kaputt, bis mir ein Leser geschrieben hat, dass ich es mal mit Safari anklicken soll.

    Zur Not habe ich hier noch einen El Capitan Bootstick liegen. Fall nix geht, schicke ich dir den rüber. Du müsstest aber mal schauen, ob El Capitan bei dir noch läuft. Was älteres habe ich leider nicht mehr.

  • Hi, vielen Dank für die Antwort. Ich habe es nochmals probiert; da ich (fast) alles mit Safari mache habe ich mich gewundert... wo der Fehler liegt.... ich verstehe es

    nicht, siehe Screenshots;


    wenn ich es im Safari aufmache dann kann ich es nicht laden:





    ; Wenn ich dann zum App store gehe: nicht kompatibel; siehe zweiter Screenshot:



    Kann ich irgendwas "anders" machen um es herunterzuladen?



    Danke auch für das Angebot mit El Capitan und die Möglichkeit es mir zu schicken.


    Eventuell wäre das über einen Link / fileshare sogar schneller als mich "aufzuschlauen" wie ich ein altes OS herunterladen kann.


    Es geht ja auch nur darum den iMac soweit wieder zum Laufen zu bringen. Um dann zu entscheiden ob ich den iMac als offline Rechner für irgendwas nutzen kann oder ob ich ihn komplett platt mache, zur Verschrottung... oder kann man mit so einem alten iMac noch sicher im web surfen....? ich glaube nicht oder was meinst Du?


    Viele Grüße & vielen Dank!

    Felix

    • Official Post

    Ja, ich würde dir das gerne per fileshare senden, aber das hilft dir nicht viel, da es dadurch nicht bootbar wird. Ich habe meinen USB Stick nach dieser Anleitung von Apple erstellt. Klappt bei mir aber nur an einem alten iMac. Ich habe es bei meinem halbwegs aktuellen MBP ausprobiert und der zickt auch rum. Hast du noch einen anderen Rechner verfügbar? Ich wüsste nicht, was du noch anders machen kannst.

Recent Activities

  • mactomato

    Replied to the thread den intelmac mit SSD aufrüsten ?.
    Post
    Kann ich nur bestätigen.
    SSD Umrüstung ist eine enorme Frischzellenkur mit Geschwindigkeitszuwachs den man deutlich spürt.
  • tinbert

    Replied to the thread den intelmac mit SSD aufrüsten ?.
    Post
    Deutlich schneller!
    Ich habe meinen iMac 27 late 2009 mit ebensolcher SSD aufgerüstet und konnte ihn bis vor ca. 2 Jahren noch prima nutzen. Dann bin ich auf Retina-5K-iMac (2017) gewechselt.
    Mit Fusion Drive habe ich keine Erfahrung.
  • Henry

    Post
    Hallo mactomato… alles eingeschaltet und auch WLAN aktiviert!
  • mactomato

    Post
    Bluetooth auch an? Und der Mac auch über WLAN verbunden und nicht über Netzwerkkabel?
  • Henry

    Post
    Nachtrag, über eine Verbindung mit Kabel funktioniert es… Kann aber nicht der Sinn sein!
  • Henry

    Post
    Hallo Johannes, es sind auf iPhone und iPad und MacBook Air M1 die Zwei- Faktor- Authentifizierung aktiviert.
    Also daran liegt es nicht!
  • Johannes Domke

    Post
    Hallo Henry,

    es gibt keinen Grund, warum deine Geräte nicht unterstützt werden sollten. Sie erfüllen die Mindestvoraussetzungen, welche für die "Integrationskamera"-Funktion gelten.

    Auf der Support-Seite zum Thema findet sich noch der Hinweis, dass auf den…
  • Henry

    Post
    Nachtrag, ich vermute mal MacBook Air M1 und iPhone 13 mini oder iPad werden nicht unterstützt.
  • Henry

    Post
    Hallo Johannes, erstmal Danke für die Rückmeldung!
    iPhone 13 mini neuste Softwareversion und MacBook Air M1 neuste Softwareversion.
    Telefon ist entsperrt, aber in der Vorschau unter Ablage bleibt iPhone oder iPad grau hinterlegt.
    Alle im gleichen WLAN und…
  • Johannes Domke

    Post
    Hallo Henry,

    an welcher Stelle funktioniert die Sache nicht? Wird die Kamera-App nicht geöffnet, wird nicht automatisch gescannt oder wird der Scan nicht automatisch übertragen? Ich brauche ein paar genauere Angaben, um das Problem besser verstehen und…

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!